archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charlie Kim <charl...@yahoo-inc.com.INVALID>
Subject Re: Archvia takes abour 30~50 mins to start up
Date Tue, 08 Mar 2016 15:53:53 GMT
How do I clean it?Also, is there way to disable it from start up?Thank

      From: Olivier Lamy <olamy@apache.org>
 To: users@archiva.apache.org; Charlie Kim <charlesk@yahoo-inc.com> 
 Sent: Tuesday, March 8, 2016 2:32 AM
 Subject: Re: Archvia takes abour 30~50 mins to start up
   
HiThat is definitely not expectedA workaround is to clean jackarabbit repo.But I don't understand
why is it used at startup

On 3 March 2016 at 04:54, Charlie Kim <charlesk@yahoo-inc.com.invalid> wrote:


2016-03-02 02:01:28,258 INFO  [org.apache.jackrabbit.core.persistence.bundle.AbstractBundlePersistenceManager]
cachename=defaultBundleCache[ConcurrentCache@3bdcbb49], elements=1626, usedmemorykb=8189,
maxmemorykb=8192, access=46736, miss=466732016-03-02 02:02:28,553 INFO  [org.apache.jackrabbit.core.persistence.bundle.AbstractBundlePersistenceManager]
cachename=defaultBundleCache[ConcurrentCache@3bdcbb49], elements=1636, usedmemorykb=8188,
maxmemorykb=8192, access=51435, miss=513722016-03-02 02:03:29,244 INFO  [org.apache.jackrabbit.core.persistence.bundle.AbstractBundlePersistenceManager]
cachename=defaultBundleCache[ConcurrentCache@3bdcbb49], elements=1613, usedmemorykb=8188,
maxmemorykb=8192, 
2016-03-02 02:28:34,695 INFO  [org.apache.catalina.startup.Catalina] Server startup in 2399206
ms

And sda busy goes up to 100% which I think it's doing indexing stuff.Is there way to turn
this off or configure it to make it run faster?We are running with 1.4-M2.Thanks.




-- 
Olivier Lamy
http://twitter.com/olamy | http://linkedin.com/in/olamy

  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message