archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leitch, Oblio" <Oblio.Lei...@state.vt.us>
Subject new user question
Date Wed, 28 Nov 2012 18:27:56 GMT
I'm trying to get Archiva setup on our dev box.  I've unzipped the files and chmod +x'd the
bin/archiva file.  However, when I run it, I get
Unable to locate any of the following operational binaries:
  /var/archiva/apache-archiva-js-1.4-M3/bin/./wrapper-linux-power6(architected),altivecsupported-64
  /var/archiva/apache-archiva-js-1.4-M3/bin/./wrapper-linux-power6(architected),altivecsupported-32
  /var/archiva/apache-archiva-js-1.4-M3/bin/./wrapper

Maybe I don't have the right version?

Thanks,
Oblio

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message