archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff <predato...@gmail.com>
Subject Re: Repository cleanup via retention count or days older not working.
Date Fri, 16 Nov 2012 21:56:22 GMT
The .war and .pom files were listed but not the .rpms.  I added that and
will keep watch.

Thanks!


On Fri, Nov 16, 2012 at 2:26 PM, Brett Porter <brett@apache.org> wrote:

> Are the artifacts in question matched by the patterns for "artifacts" in
> the repository scanning page? Sometimes new extensions don't get listed
> there, and won't be scanned or purged.
>
> - Brett
>
> On 17/11/2012, at 4:50 AM, Jeff <predatorvi@gmail.com> wrote:
>
> > Running 1.4-M3 I have my snapshot repository set to retain 3 artifacts
> and
> > purge older than 3 days
> >
> > However, I have artifacts clear back from May.  In one, there are about
> 30
> > artifacts still.
> >
> > Is there a bug or a setting I'm missing?
> >
> > --
> > Jeff Vincent
> > predatorvi@gmail.com
> > See my LinkedIn profile at:
> > http://www.linkedin.com/in/rjeffreyvincent
> > I ♥ DropBox <http://db.tt/9O6LfBX> !!
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
> http://au.linkedin.com/in/brettporter
> http://twitter.com/brettporter
>
>
>
>
>
>


-- 
Jeff Vincent
predatorvi@gmail.com
See my LinkedIn profile at:
http://www.linkedin.com/in/rjeffreyvincent
I ♥ DropBox <http://db.tt/9O6LfBX> !!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message