archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deng Ching <och...@apache.org>
Subject Re: issue about archiva
Date Wed, 28 Mar 2012 03:37:58 GMT
Hmm, can you check Archiva's logs and see if there are any errors in there?

Also, can you subscribe to the users list (just send an email to:
users-subscribe@archiva.apache.org) so your emails won't get moderated each
time? :)

Thanks,
Deng

2012/3/28 Sunny (Quyang) Liu <qyliu@ecwise.com>

>  Hi~ thanks for your respond , yes , I tried different browsers(I use
> Firefox and IE) but  I was in the  same result . they still  need me input
> the Full name and Email Address~~****
>
> ** **
>
> *From:* odeaching@gmail.com [mailto:odeaching@gmail.com] *On Behalf Of *Deng
> Ching
> *Sent:* 2012年3月28日 11:22
> *To:* users@archiva.apache.org
> *Cc:* Sunny (Quyang) Liu
> *Subject:* Re: issue about archiva****
>
> ** **
>
> Hi,****
>
> ** **
>
> Attachments are not allowed on the mailing lists so it got removed, but I
> took a look at the screenshot you provided while your email was on the
> moderation queue. Did you try to clear your browser's cache? What version
> of firefox were you using btw? You might also want to try it in a different
> browser and see if it works there to help identify what's causing the input
> area not to show up.****
>
> ** **
>
> Thanks,****
>
> Deng****
>
> ** **
>
> 2012/3/28 Sunny (Quyang) Liu <qyliu@ecwise.com>****
>
> HI~~ guys****
>
> I have installed Archiva on Windows 2008 R2 but Look at that tt ,Full name
> and Email Address are required but I have not found the way to input the
> Full name and Email Address parameters,could  you help me ?thx****
>
> ** **
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message