archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: Artifact data incomplete
Date Thu, 05 Jan 2012 13:12:45 GMT
Right, that seems a related but separate issue. If it's not already in JIRA, please do file
it so we can make sure it gets addressed in 1.4.

- Brett

On 01/01/2012, at 7:57 AM, L. J. wrote:

> Hi,
> 
> I am experiencing the opposite:
> 2 repos:
> release_repo
> sansphot_repo
> 
> while browsing the SNAPSHOT version of the artifact that is uploaded to the
> sanpshot_repo where its parent pom is a release version that located at the
> release_repo
> 
> I got the following error on the GUI
> 
> Artifact metadata is incomplete: Error in resolving artifact's parent POM
> file.
> /apps/maven2/snapshot_repo/org/kp/wpp/utils/parentpom/2.5.3/parentpom-2.5.3.pom
> (No such file or directory)
> 
> On Wed, Dec 21, 2011 at 4:34 AM, Brett Porter <brett@apache.org> wrote:
> 
>> Got it - we'll make sure it gets covered in 1.4 (final)
>> 
>> On 21/12/2011, at 10:02 PM, Eric Barboni wrote:
>> 
>>> Hi Brett,
>>> 
>>> I experience some trouble with email so sorry for duplicate post on the
>>> mailing list.
>>> 
>>> I fill an issue thinking my mail was lost
>>> https://jira.codehaus.org/browse/MRM-1567. I check the existing one but
>>> found nothing (limited to my understanding of archiva).
>>> 
>>> Regards
>>> Eric
>>> 

--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/
http://au.linkedin.com/in/brettporter
http://twitter.com/brettporter






Mime
View raw message