archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Armbrust <daniel.armbrust.l...@gmail.com>
Subject Re: browse not showing all groups?
Date Tue, 17 May 2011 16:48:50 GMT
Well, I don't know what everything means.

But I've tried:

Database -> Update Database Now
Repositories -> Scan Repository Now (with process all checked)
And just basic hard-refreshes through the browser, to make sure it
isn't a browser-cache issue.

Tried clicking the "Flush" links on the system status page, but they
all appear to be unimplemented.

Unfortunately, I don't have direct access to the server itself, so I
can't go poking around the file system looking for anything out of the
ordinary.

Dan


On Tue, May 17, 2011 at 11:35 AM, Wendy Smoak <wsmoak@gmail.com> wrote:
> On Tue, May 17, 2011 at 12:23 PM, Dan Armbrust
> <daniel.armbrust.list@gmail.com> wrote:
>> Hmm.  I've clicked every refresh button I can find several times...
>> and even waited a couple of days to see if it was some sort of cache
>> issue.  Even tried adding / deleting something else within the same
>> group. It just never shows up.
>>
>> Version is 1.3.4.
>
> What exactly have you tried?  I don't know of a refresh button in Archiva.
>
> Let us know if scanning and updating fixes it, I suspect your upload
> happened during a scan and the timestamp is older than when Archiva
> thinks it last scanned.  Situations like that (as well as manually
> adding 'old' artifacts to the filesystem,) are why the checkbox to
> force it to scan *everything* was added.
>
> --
> Wendy
>

Mime
View raw message