archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Armbrust <daniel.armbrust.l...@gmail.com>
Subject Re: browse not showing all groups?
Date Tue, 17 May 2011 18:43:34 GMT
>> Database -> Update Database Now
>> Repositories -> Scan Repository Now (with process all checked)
>> And just basic hard-refreshes through the browser, to make sure it
>> isn't a browser-cache issue.
>
> I believe those need to be done in reverse order.  (Though if you did
> it more than once, the second 'update database' should have caught
> what the scan turned up.)
>


Is there supposed to be some sort of feedback when I click those buttons?

The submit seems to go through, but there is no feedback at all.

Funny thing is, IIRC, it did work the first time I uploaded this
artifact.  But then, (after a very long time, due to the size of the
file) it decided to reject my upload, because it didn't like my
version number.  Sigh.  So many bugs in that version number
algorithm.... it should just be turned off if you ask me.

So I did a delete, tried again.  Ran into another bug in the version
number verification... did a delete, tried again.  Finally found a
version number that it wouldn't reject.  But by then, the group had
vanished from the browser, and has never returned.

Probably related to this sequence of events... I guess I could try to
reproduce it with a smaller file.  But first I'd need to set up a
local install that I can completely administer.  Too little time, at
the moment.

Mime
View raw message