archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Opperman" <Jonathan.Opper...@ecngroup.co.nz>
Subject RE: Help for users@archiva.apache.org
Date Thu, 14 Apr 2011 22:12:43 GMT
Hi All,

Not sure if this is the correct list to ask for help?

Upgraded from 1.2.2 to 1.3.4.....

Getting this in the archiva.log

2011-04-14 22:59:16,912 [pool-3-thread-1] ERROR
taskQueueExecutor#indexin= g  - Error executing task
org.codehaus.plexus.taskqueue.execution.TaskExecutionException: Trying
to= =20index an artifact but the context is already closed
=20       at
org.apache.maven.archiva.scheduled.executors.ArchivaIndexing=
TaskExecutor.executeTask(ArchivaIndexingTaskExecutor.java:115)
=20       at
org.codehaus.plexus.taskqueue.execution.ThreadedTaskQueueExe=
cutor$ExecutorRunnable$1.run(ThreadedTaskQueueExecutor.java:116)
=20       at
edu.emory.mathcs.backport.java.util.concurrent.Executors$Run=
nableAdapter.call(Executors.java:442)
=20       at
edu.emory.mathcs.backport.java.util.concurrent.FutureTask.ru=
n(FutureTask.java:176)
=20       at
edu.emory.mathcs.backport.java.util.concurrent.ThreadPoolExe=
cutor.runWorker(ThreadPoolExecutor.java:987)
=20       at
edu.emory.mathcs.backport.java.util.concurrent.ThreadPoolExe=
cutor$Worker.run(ThreadPoolExecutor.java:528)
=20       at java.lang.Thread.run(Thread.java:619)


How do I correct this?

ta

Regards,
Jonathan
#####################################################################################
This e-mail message has been scanned for Viruses and Content and cleared 
by MailMarshal
#####################################################################################

Mime
View raw message