archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deng Ching <och...@apache.org>
Subject Re: incorrect download link
Date Tue, 13 Apr 2010 03:08:42 GMT
The latest 1.3.1-SNAPSHOT should be here now:

http://people.apache.org/repo/m2-snapshot-repository/org/apache/archiva/

Thanks,
Deng

On Tue, Apr 13, 2010 at 10:09 AM, Deng Ching <oching@apache.org> wrote:

> Sure, I can deploy one for you :)
>
> -Deng
>
>
> On Tue, Apr 13, 2010 at 10:04 AM, Chris Anders <chris.anders@velsys.com>wrote:
>
>> Hi Deng,
>>
>> Thankyou for the fast reply!
>>
>> Is it possible that there is a snapshot jar that i can put in the
>> current release to get the devs off my back?
>>
>> Apparently this is causing problems with Hudson for builds...
>>
>> Cheers
>>
>> Chris
>>
>> -----Original Message-----
>> From: odeaching@gmail.com [mailto:odeaching@gmail.com] On Behalf Of Deng
>> Ching
>> Sent: Tuesday, 13 April 2010 11:19 AM
>> To: users@archiva.apache.org
>> Subject: Re: incorrect download link
>>
>> Hi Chris,
>>
>> This is a known issue in 1.3 (http://jira.codehaus.org/browse/MRM-1321)
>> and
>> it should be fixed in the upcoming release.
>>
>> Thanks,
>> Deng
>>
>> On Tue, Apr 13, 2010 at 9:27 AM, Chris Anders
>> <chris.anders@velsys.com>wrote:
>>
>> > http://150.101.242.149:4480/archiva.png
>> >
>> >
>> >
>> > is a screenshot of the problem that is occurring everywhere for our
>> > snapshots
>> >
>> >
>> >
>> > C
>> >
>> >
>> >
>> >
>> >
>> > From: Chris Anders [mailto:chris.anders@velsys.com]
>> > Sent: Tuesday, 13 April 2010 10:47 AM
>> > To: users@archiva.apache.org
>> > Subject: incorrect download link
>> >
>> >
>> >
>> > Hi,
>> >
>> >
>> >
>> > My devs are telling me since upgrading to the current version of
>> archiva
>> > that the download link for the latest snapshot is always incorrect and
>> > is linked the the first upload of a snapshot..
>> >
>> >
>> >
>> > Has something changed in the current release that requires a
>> reconfigure
>> > on our side or do i need to tell my devs to do something different
>> when
>> > uploading?
>> >
>> >
>> >
>> > Attached is a picture of an example where we see 2 snapshot versions
>> and
>> > the download link points to the first snapshot and not the current...
>> >
>> >
>> >
>> > Suggestions?
>> >
>> >
>> >
>> > Cheers,
>> >
>> >
>> >
>> > Chris
>> >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message