archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Mcginnis" <tmcgi...@aessuccess.org>
Subject Archiva Not creating nexus-maven-repository-index.properties
Date Mon, 26 Apr 2010 19:19:14 GMT
Hello,

I am running Archiva 1.1.3 with M2Eclipse 0.10.0.  This is a new instance 
and I have a repository that is populated through a proxy connection to a 
remote repository.  I can pull artifacts into the repository but when I 
try to build the indexes in M2Eclipse I get the following error.  Any 
ideas?

4/26/10 2:56:31 PM EDT: Updating index 
archiva.universe|http://2e02057b:8085/archiva/repository/universe/
4/26/10 2:56:31 PM EDT: Downloading d2ebd1fb1d60471a7593e9d54da5ec79 : 
nexus-maven-repository-index.properties
4/26/10 2:56:31 PM EDT: Unable to update index for 
archiva.universe|http://2e02057b:8085/archiva/repository/universe/: 
Resource nexus-maven-repository-index.properties does not exist

Tim McGinnis
717 720-1962
Web Development
AES/PHEAA
==============================================================================
This message contains privileged and confidential information intended for the above addressees
only.  If you
receive this message in error please delete or destroy this message and/or attachments.  

The sender of this message will fully cooperate in the civil and criminal prosecution of any
individual engaging
in the unauthorized use of this message.
==============================================================================

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message