archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Lustig ...@marclustig.com>
Subject Re: Purge is not working
Date Mon, 19 Jan 2009 10:27:08 GMT

Hi Deng,
yes, sorry,  I meant Continuum (1.2.2). 
The purge in Archiva is working.



Maria Odea Ching-5 wrote:
> 
> Hi Marc,
> 
> On Mon, Jan 19, 2009 at 6:06 PM, Marc Lustig <ml@marclustig.com> wrote:
> 
>>
>> I configured the repo purge:
>> Repository      Days Older      Retention Count         Delete All
>>  Delete Released
>> Snapshots       Schedule        Default         Enabled        
>> Description
>> CI08 Repository         100     2       false   true    HIGH_NOON
>> true    false
>>
>> ... and pressed "Purge" button a number of times.
> 
> 
> I think this is Continuum? hehe Archiva doesn't have a Purge button ;)
> 
> 
>>
>> Nothing is happening. No purge and not even a log-entry.
>> Is it implemented or just a gui stub?
> 
> 
> Anyway, in case you  meant Archiva.. you must enable the repository-purge
> consumer (in Repository Scanning page) in order for it to be executed when
> the repository scanning is triggered :)
> 
> Thanks,
> Deng
> 
> 
>> --
>> View this message in context:
>> http://www.nabble.com/Purge-is-not-working-tp21539982p21539982.html
>> Sent from the archiva-users mailing list archive at Nabble.com.
>>
>>
> 
> 
> -- 
> Maria Odea Ching
> Software Engineer | Exist Global | 687-4091 | Skype: maria.odea.ching |
> www.exist.com | Innovation Delivered
> 
> 

-- 
View this message in context: http://www.nabble.com/Purge-is-not-working-tp21539982p21540251.html
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message