archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Gomez" <henri.go...@gmail.com>
Subject Re: "Used By" tab not working
Date Tue, 25 Nov 2008 17:07:35 GMT
> hello,
>
> you need to modify the distributionManagement section in your pom or organizional pom.

I see that, but wonder if It works also for release.

Need more archiva guys advices here.

Thanks Kuno

> Kuno
>
> -----Urspr√ľngliche Nachricht-----
> Von: Henri Gomez [mailto:henri.gomez@gmail.com]
> Gesendet: Dienstag, 25. November 2008 15:43
> An: users@archiva.apache.org
> Betreff: Re: "Used By" tab not working
>
>
> Hi Kuno,
>
> Where did you set the uniqueVersion ?
>
> Very valuable information,
>
> Thanks
>
> 2008/11/25 Baeriswyl Kuno - Extern (IT-BA-MV) <kuno.baeriswyl@sbb.ch>:
>> hello,
>>
>> since I configurated uniqueVersion=false for the snapshots in the
>> distributionManagement section, a few strange behaviors in Archiva
>> disappeared. Also the problem with the UsedBy Tab dissappeared.
>>
>> Kuno
>>
>>
>>
>> -----Urspr√ľngliche Nachricht-----
>> Von: Henri Gomez [mailto:henri.gomez@gmail.com]
>> Gesendet: Dienstag, 25. November 2008 10:31
>> An: users@archiva.apache.org
>> Betreff: Re: "Used By" tab not working
>>
>>
>> More on this :
>>
>> mycorp-er-go depends on mycorp-mk-rif
>>
>> ----
>>
>>  mycorp-er-go
>> Info Dependencies Dependency Tree Used By Mailing Lists Downloads
>>
>>        Jar     181 907
>>        Pom     2 020
>> mycorp-mk-rif
>>
>> : fr / mycorp / mk / mycorp-mk-rif | Version(s): [1.5.0,1.5.1) |
>> Scope: compile mycorp-er-core
>>
>> ---
>>
>>  mycorp-mk-rif
>> Info Dependencies Dependency Tree Used By Mailing Lists Downloads
>>
>>        Jar     306 099
>>        Pom     2 556
>> No results
>>
>>
>> I suspect sometings weird when range are in use.
>>
>> Regards
>>
>

Mime
View raw message