archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From solo1970 <sonia.lodoviche...@ericsson.com>
Subject Re: Failed authentication - archiva 1.1.2
Date Wed, 08 Oct 2008 13:06:40 GMT


I ended up creating a new user with the exact same properties and
permissions.  Using that new user, everything worked perfectly.  Maybe there
was something wrong when we migrated the user database to 1.1.2....

Don't know exactly, but it works fine now with this new user...

Thanks for your help



solo1970 wrote:
> 
> 
> Dumb question:  How do I turn on the debug for secutiry???
> 
> 
> 
> 
> Brett Porter wrote:
>> 
>> I haven't seen this problem when unlocking users myself.
>> 
>> Are you able to turn on debug level logging for the security to see if
>> it gives any extra advice?
>> 
>> Cheers,
>> Brett
>> 
>> 2008/10/7 solo1970 <sonia.lodovichetti@ericsson.com>:
>>>
>>> I've noticeed something else:
>>>
>>> If a user gets "locked", I go in with admin rights and unlock it,
>>> But then when I logout and log back in with my admin account the other
>>> user
>>> is still locked!!!
>>>
>>> Help!
>>>
>>>
>>>
>>>
>>> solo1970 wrote:
>>>>
>>>> I will look into it and let you know, thanks
>>>>
>>>> Sonia
>>>>
>>>>
>>>>
>>>> Brett Porter wrote:
>>>>>
>>>>> Did you retain your user's database in the upgrade? It seems that you
>>>>> have not granted permissions to the release repository to the user
>>>>> that is attempting to do the deployment.
>>>>>
>>>>> Cheers,
>>>>> Brett
>>>>>
>>>>> 2008/9/27 solo1970 <sonia.lodovichetti@ericsson.com>:
>>>>>>
>>>>>> Hello,
>>>>>>
>>>>>> I am new to this list and the whole Archiva world, so please be
>>>>>> patient...
>>>>>>
>>>>>> We've recently upgraded to Archiva 1.1.2 and we are now getting the
>>>>>> following error when trying to deploy using Maven to the Archiva
>>>>>> repository:
>>>>>>
>>>>>> ...
>>>>>> [INFO] [deploy:deploy]
>>>>>> altDeploymentRepository =
>>>>>> release::default::dav:http://maven.xxxx.se:8888/repository/release
>>>>>> [INFO] Using alternate deployment repository
>>>>>> release::default::dav:http://maven.xxxx.se:8888/repository/release
>>>>>> Uploading:
>>>>>> http://maven.xxxx.se:8888/repository/release/com/xxxx/riot/riot-parent/3.0.0-R2A01/riot-parent-3.0.0-R2A01.pom
>>>>>> Sep 26, 2008 10:30:52 AM org.apache.commons.httpclient.HttpMethodBase
>>>>>> processAuthenticationResponse
>>>>>> INFO: Already tried to authenticate with 'Repository Archiva Managed
>>>>>> Repository' authentication realm at maven.xxxx.se, but still
>>>>>> receiving:
>>>>>> HTTP/1.1 401 Unauthorized
>>>>>> Sep 26, 2008 10:30:52 AM org.apache.commons.httpclient.HttpMethodBase
>>>>>> processAuthenticationResponse
>>>>>> INFO: Already tried to authenticate with 'Repository Archiva Managed
>>>>>> release
>>>>>> Repository' authentication realm at maven.xxxx.se, but still
>>>>>> receiving:
>>>>>> HTTP/1.1 401 Unauthorized
>>>>>> ...
>>>>>>
>>>>>> Thanks!
>>>>>>
>>>>>> solo
>>>>>> --
>>>>>> View this message in context:
>>>>>> http://www.nabble.com/Failed-authentication---archiva-1.1.2-tp19692615p19692615.html
>>>>>> Sent from the archiva-users mailing list archive at Nabble.com.
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Brett Porter
>>>>> Blog: http://blogs.exist.com/bporter/
>>>>>
>>>>>
>>>>
>>>>
>>>
>>> --
>>> View this message in context:
>>> http://www.nabble.com/Failed-authentication---archiva-1.1.2-tp19692615p19842211.html
>>> Sent from the archiva-users mailing list archive at Nabble.com.
>>>
>>>
>> 
>> 
>> 
>> -- 
>> Brett Porter
>> Blog: http://blogs.exist.com/bporter/
>> 
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Failed-authentication---archiva-1.1.2-tp19692615p19878247.html
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message