archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pruitt, Byron S" <steve.pru...@hp.com>
Subject RE: installing on Tomcat 6.0
Date Tue, 08 Jul 2008 15:53:53 GMT
Well, magic happened.  Thanks.  I appear to have one more installation problem.  Following
the rest of the install instructions, I edited the catalina.bat (I am running on windows)
with the following line:

set CATALINA_OPTS="-Dappserver.home=%CATALINA_HOME% -Dappserver.base=%CATALINA_HOME%"

On startup, I get these exceptions

java.io.FileNotFoundException: \logs\audit.log (The system cannot find the path specified)
java.io.FileNotFoundException: \logs\archiva.log (The system cannot find the path specified)

Plus, I end up with a new folder under bin named ${appserver.base}.  It has these subfolders:
\data\repositories\snapshots and \data\repositories\internal

I don't seem to be getting appserver.base set correctly.

Also, the derby.log is created under bin.  Anyway to write it somewhere else, like tomcat's
log folder?


-Steve


-----Original Message-----
From: Andreas Guther [mailto:Andreas.Guther@markettools.com]
Sent: Thursday, July 03, 2008 10:02 AM
To: users@archiva.apache.org
Subject: RE: installing on Tomcat 6.0

I would create the folder and see what happens.

-----Original Message-----
From: Pruitt, Byron S [mailto:steve.pruitt@hp.com]
Sent: Wednesday, July 02, 2008 10:24 AM
To: users@archiva.apache.org
Subject: installing on Tomcat 6.0

The installation instructions are the same for Tomcat 5.5 and 6.0.  But
in 6.0, there is no Catalina/localhost folders under /conf.  I am not
certain where to put the archiva.xml file.

-Steve

Mime
View raw message