archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Williams <sc...@jeeprofessional.com>
Subject Re: Can Archiva serve up .swf/.swc artifacts?
Date Sun, 22 Jun 2008 13:27:53 GMT

Sorry Deng, it was late, I should have posted the version, I'm using version
1.0.2.

Thanks,

Scott

Maria Odea Ching-5 wrote:
> 
> Hi Scott,
> 
> Did you add .swf in the index-content file types? Also, what version of
> Archiva are you currently using?
> 
> Thanks,
> Deng
> 
> On Sun, Jun 22, 2008 at 1:37 AM, Scott Williams
> <scott@jeeprofessional.com>
> wrote:
> 
>>
>> I'm having a problem with retrieving a .swf SNAPSHOT from Archiva, Maven
>> is
>> giving me the following response:
>>
>> from the specified remote repositories:
>>  archiva.default (http://myHost:myPort/archiva/repository/internal/)
>>
>> When I browse in Archiva for the .swf all Archiva allows me to download
>> is
>> the pom and not the .swf.  I'm beginning to wonder that Archiva does not
>> support .swf artifacts at the moment, can anyone confirm this please.
>>
>> Scott Williams
>> http://www.jeeprofessional.com
>>
>>
>>
>>
>> --
>> View this message in context:
>> http://www.nabble.com/Can-Archiva-serve-up-.swf-.swc-artifacts--tp18052376p18052376.html
>> Sent from the archiva-users mailing list archive at Nabble.com.
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Can-Archiva-serve-up-.swf-.swc-artifacts--tp18052376p18054570.html
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message