archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: archiva-1.0.2 eta?
Date Thu, 20 Mar 2008 04:33:07 GMT
Thanks. Do you have maven-metadata.xml or *.xml in the "artifacts"
list at the top of that page?

- Brett

On 20/03/2008, Jason Chaffee <jason_chaffee@tvworks.com> wrote:
> Currently, I have the following enbled:
>
>
>
>  *         create-missing-checksums
>
>  *         index-content
>
>  *         repository-purge
>
>  *         repository-purge
>
>  *         validate-checksums
>
>
>
>
>  -----Original Message-----
>  From: Brett Porter [mailto:brett.porter@gmail.com]
>
> Sent: Wednesday, March 19, 2008 9:24 PM
>  To: archiva-users@maven.apache.org
>
> Subject: Re: archiva-1.0.2 eta?
>
>
>
>  Jason,
>
>
>
>  I took a look at this - the only way I could reproduce it was by
>
>  adding maven-metadata.xml to the list of artifacts in the "repository
>
>  scanning" tab - can you confirm whether that is the case for you?
>
>
>
>  Cheers,
>
>  Brett
>
>
>
>  On 14/03/2008, Jason Chaffee <jason_chaffee@tvworks.com> wrote:
>
>  > Here is a snippet from the log file:
>
>  >
>
>  >  431177909 [pool-2-thread-1] ERROR
>
>  >
>
>  > org.apache.maven.archiva.repository.scanner.RepositoryScanner:default
>  -
>
>  >  Consumer [repository-purge] had an error when processing file
>
>  >
>
>  >
>  [/proxy/maven2/org/apache/cxf/cxf-rt-bindings-soap/2.0.3-incubator/maven
>
>  >  -metadata.xml]: Invalid path to Artifact: filename format is invalid,
>
>  >
>
>
>
>  --
>
>  Brett Porter
>
>  Blog: http://blogs.exist.com/bporter/
>
>


-- 
Brett Porter
Blog: http://blogs.exist.com/bporter/

Mime
View raw message