archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: archiva-1.0.2 eta?
Date Sun, 24 Feb 2008 20:30:41 GMT
Did you switch to a build of 1.0.2-SNAPSHOT which caused the issue to
not become reproducible, or have you stopped observing it in your
current installation?

Thanks,
Brett

On 24/02/2008, Jason Chaffee <jason_chaffee@tvworks.com> wrote:
> In particular, I would like the fixes for the following issues:
>
>
>
>  *         http://jira.codehaus.org/browse/MRM-674
>
>  *         http://jira.codehaus.org/browse/MRM-632
>
>  *         http://jira.codehaus.org/browse/MRM-691
>
>
>
>  Only the last one still needs to be fixed, if it is still an issue.  I
>  am not able to reproduce it anymore.
>
>
>
>
>
>
>
>
>  -----Original Message-----
>  From: Joakim Erdfelt [mailto:joakim@erdfelt.com]
>  Sent: Friday, February 22, 2008 5:31 PM
>  To: archiva-users@maven.apache.org
>  Subject: Re: archiva-1.0.2 eta?
>
>
>
>  Are there any specific bugs in the bug tracking system that you feel
>
>  need attention?
>
>
>
>  Archiva 1.0.2 tasked bugs - http://urltea.com/2rqi
>
>  Archiva overall open (non-future) bugs - http://urltea.com/2rqj
>
>
>
>  - Joakim
>
>
>
>  Jason Chaffee wrote:
>
>  > Is there an ETA on the 1.0.2 release?  I would really like to get a
>
>  > couple of bug fixes.
>
>  >
>
>  >
>
>  >
>
>
>
>


-- 
Brett Porter
Blog: http://blogs.exist.com/bporter/

Mime
View raw message