archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Chaffee" <jason_chaf...@tvworks.com>
Subject RE: archiva-1.0.2 eta?
Date Wed, 27 Feb 2008 06:26:53 GMT
I have not.  Is that configured in the plexus.xml?

-----Original Message-----
From: Brett Porter [mailto:brett.porter@gmail.com] 
Sent: Tuesday, February 26, 2008 10:06 PM
To: archiva-users@maven.apache.org
Subject: Re: archiva-1.0.2 eta?

I see - have you customised the default logging levels?

- Brett

On 27/02/2008, Jason Chaffee <jason_chaffee@tvworks.com> wrote:
> I think it has something to do with the log file reaching 2 GB in
size.
>  I couldn't even restart it until I remove the log files.
>
>
>  -----Original Message-----
>  From: Jason Chaffee [mailto:jason_chaffee@tvworks.com]
>  Sent: Tuesday, February 26, 2008 9:44 PM
>  To: archiva-users@maven.apache.org
>
> Subject: RE: archiva-1.0.2 eta?
>
>  The snapshot build crashed on my this evening and had to be stopped.
>  When I stopped it, it had a stale pid and said it wasn't running.
>  However, there was some process still running that I had to kill
>  manually.  Either way, there is still some type of issue.
>
>  -----Original Message-----
>  From: Brett Porter [mailto:brett.porter@gmail.com]
>  Sent: Tuesday, February 26, 2008 1:58 PM
>  To: archiva-users@maven.apache.org
>  Subject: Re: archiva-1.0.2 eta?
>
>  Are these issues new, or were they present before (just wondering if
>  it's a regression because of my changes). Anyway, I can add more
>  tests.
>
>  How is the performance/stability after a little while now?
>
>  - Brett
>
>  On 27/02/2008, Jason Chaffee <jason_chaffee@tvworks.com> wrote:
>  > Looks like I still have some issues.  I have attached parts of the
log
>  >  file because the entire file is too large.  Let me know if you
would
>  >  like any other information.  I am using the same archiva.xml as
>  before.
>  >  These errors may be due to some non-standard artifacts in our
repo,
>  but
>  >  most of them do seem correct to me.  I do know that we have some
>  >  artifacts that do not have poms though.
>  >
>


-- 
Brett Porter
Blog: http://blogs.exist.com/bporter/

Mime
View raw message