archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Chaffee" <jason_chaf...@tvworks.com>
Subject RE: Archiva crashes after a couple of days
Date Fri, 22 Feb 2008 21:28:27 GMT
I am using the defaults, out of box expressions.  So, it seems those too
could be fine tuned.

-----Original Message-----
From: Brown, Carlton [mailto:Carlton.Brown@compucredit.com] 
Sent: Friday, February 22, 2008 1:14 PM
To: archiva-users@maven.apache.org
Subject: RE: Archiva crashes after a couple of days

> -----Original Message-----
> From: Eric Miles [mailto:eric.miles@kronos.com]
> Sent: Friday, February 22, 2008 4:07 PM
> To: archiva-users@maven.apache.org
> Subject: RE: Archiva crashes after a couple of days
> 
> I too had this same issue.  Make sure your cron syntax is correct as
it
> is not standard unix cron syntax.  The first entry is a second number,
> not minutes.  I initially (and accidentally) setup our cron jobs to
run
> at a crazy pace, I think every second.

Me three.  I didn't see any reason not to scan every minute, but in fact
it was every second.  Result - massive log files, Archiva hung.  Did not
have to reinstall it, though.

The cron setup would be a good candidate for improved input forms and/or
validation.

-----------------------------------------
====================================================
This message contains PRIVILEGED and CONFIDENTIAL
information that is intended only for use by the 
named recipient. If you are not the named recipient,
any disclosure, dissemination, or action based on 
the contents of this message is prohibited. In such
case please notify us and destroy and delete all 
copies of this transmission.  Thank you.
====================================================

Mime
View raw message