archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mick Knutson" <mickknut...@gmail.com>
Subject Re: [archiva 1] Unable to download the artifact from any repository
Date Mon, 14 Jan 2008 23:25:16 GMT
Ok, I actually bounced Tomcat, and the thing came alive. I will open another
email as to why I was bouncing Tomcat here in a sec.


On Jan 14, 2008 2:43 PM, Wendy Smoak <wsmoak@gmail.com> wrote:

> On Jan 14, 2008 3:35 PM, Mick Knutson <mickknutson@gmail.com> wrote:
>
> > I also just tried:
> >
> http://rc-sun66e.ut.dentegra.lab:8080/archiva/repository/internal/org/codehaus/mojo/xmlbeans-maven-plugin/2.3.0/xmlbeans-maven-plugin-2.3.0.jar
> >
> > Error 404 Not Found
> >
> > The following resource does not exist:
> >
> http://rc-sun66e.ut.dentegra.lab:8080/repository/org/codehaus/mojo/xmlbeans-maven-plugin/2.3.0/xmlbeans-maven-plugin-2.3.0.jar
>
> What shows up in the Archiva log at exactly this time?  Archiva comes
> pre-configured to proxy the central repo, which does contain that
> plugin, so (unless you've removed the proxy connector) I don't
> immediately see why it won't proxy for you.
>
> Are you sure Archiva can contact the remote repository?  (Is there an
> http proxy involved?)
>
> --
> Wendy
>



-- 
Thanks,
Mick Knutson

http://www.baselogic.com
http://www.blincmagazine.com
http://www.djmick.com
http://www.myspace.com/mickknutson
http://www.myspace.com/BLiNCMagazine
http://tahoe.baselogic.com
---

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message