archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Tran" <dant...@gmail.com>
Subject Re: proxy maven2 snapshot with no timestamp on the version
Date Tue, 14 Aug 2007 04:21:29 GMT
Hi Wendy,

I am archiva-beta-1

here is the log

417065628 [SocketListener0-4] DEBUG
org.apache.maven.archiva.proxy.RepositoryProxyConnectors:default  - Didn't
pass the [snapshots] policy.
417065628 [SocketListener0-4] INFO
org.apache.maven.archiva.proxy.RepositoryProxyConnectors:default  - Failed
pre-download policies -
C:\dev\archiva\repositories\internal\org\apache\myfaces\maven\myfaces-master\1.0.6-SNAPSHOT\myfaces-
master-1.0.6-SNAPSHOT.pom
417065628 [SocketListener0-4] DEBUG
org.apache.maven.archiva.proxy.RepositoryProxyConnectors:default  -
Attempting connector: ProxyConnector[

So i need to fix up my policy, but how?

any help is greatly appreciated.

Thanks

-Dan


On 8/13/07, Wendy Smoak <wsmoak@gmail.com> wrote:
>
> On 8/13/07, Dan Tran <dantran@gmail.com> wrote:
> > Hello, I have Achiva proxying
> >
> > http://people.apache.org/repo/m2-snapshot-repository
> >
> > However, achiva could not locate apache's myfaces artifact which does
> not
> > deploy snapshot using timestamp.
>
> What's in the Archiva log?  I'm not set up to try it atm, but it might
> have just refused to proxy the artifact because it failed one of the
> policies.
>
> (We also need to know what version of Archiva, etc.)
>
> --
> Wendy
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message