archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: Archiva does not generate correct maven-metadata.xml file
Date Thu, 23 Aug 2007 09:27:29 GMT
We're currently working on resolving the issues surrounding the
metadata files: you can follow MRM-463 to see progress. It is expected
to be fixed in the next release, due out next week.

- Brett

On 23/08/07, IvanPopov <ivan.popov@free.fr> wrote:
>
> First, I thank Archiva developpers for the work they have done. This proxy is
> really promising.
>
> Currently, the only feature that miss for me is the generation of the
> maven-metadata.xml file.
> This file is very important in case of artifact that define a range of
> version for dependency.
>
> In my case, there are no maven-metadata.xml file in the repository of
> Archiva and the generate one in my local repository has no version field
> that cause troubles
>
> With the old maven proxy, http://maven-proxy.codehaus.org/, this file was
> correctly generated.
>
> If someone can help me with this trouble or if I can help to correct this,
> this will be with pleasure.
>
> Regards,
> --
> View this message in context: http://www.nabble.com/Archiva-does-not-generate-correct-maven-metadata.xml-file-tf4316209.html#a12289792
> Sent from the archiva-users mailing list archive at Nabble.com.
>
>


-- 
Brett Porter
Blog: http://www.devzuz.org/blogs/bporter/

Mime
View raw message