archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From egarza <ega...@irise.com>
Subject Re: Registration emails not being sent
Date Tue, 24 Apr 2007 23:02:52 GMT

Done, added to Tomcat Wiki doc,
http://docs.codehaus.org/display/MAVENUSER/Archiva+on+Tomcat.

--
Eric Garza


Arnaud HERITIER wrote:
> 
> Can you document it on the wiki please.
> 
> regards
> 
> Arnaud
> 
> On 25/04/07, egarza <egarza@irise.com> wrote:
>>
>>
>> I actually found the solution to this issue. I gave the Archiva security
>> config doc a read and you need to create a property file
>> security.properties
>> in the user's home directory and put the email settings in this file,
>> based
>> on the plexus email security settings. Registration emails are now being
>> sent.
>>
>> --
>> Eric Garza
>>
>>
>> Wendy Smoak-3 wrote:
>> >
>> > On 4/19/07, egarza <egarza@irise.com> wrote:
>> >
>> >> I have deployed the Archiva SNAPSHOT, most recent revision 530476,
>> >> web-app to
>> >> Tomcat 5.5.23 on Unix. I have followed all the Tomcat setup
>> instructions.
>> >
>> > Nothing in the logs?  I'm surprised...
>> >
>> > http://docs.codehaus.org/display/MAVENUSER/Archiva+on+Tomcat
>> >
>> > WARNING: The Tomcat 5.5.20 and 5.5.23 releases are missing
>> > MailSessionFactory and a few other classes. JNDI mail sessions will
>> > not work. Use Tomcat 5.5.17 or see the workaround on Bug 40668.
>> >
>> > --
>> > Wendy
>> >
>> >
>>
>> --
>> View this message in context:
>> http://www.nabble.com/Registration-emails-not-being-sent-tf3608829.html#a10171140
>> Sent from the archiva-users mailing list archive at Nabble.com.
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Registration-emails-not-being-sent-tf3608829.html#a10171323
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message