archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nigel Magnay" <nigel.mag...@gmail.com>
Subject Re: Deploy failing to load webdav extension
Date Mon, 05 Mar 2007 09:37:29 GMT
I'm seeing similar problems - there are artifacts that are in ibiblio that
are not in repo1

I added http://mirrors.ibiblio.org/pub/mirrors/maven2 into my topmost pom,
and most things then worked.

Depressingly, archiva currently refuses to proxy correctly for the above,
and is still failing to deploy artifacts with webdav (different errors
depending upon which version of wagon dav I use). This is depressing, since
I have to use windows for our repository (so no SCP).

Maybe I'll give Artifactory a go. I've already ditched continuum for Hudson.

On 01/03/07, drekka <derek.clarkson@aegeon.com.au> wrote:
>
>
> Hi all,
> A month or so ago I installed archiva and was able to deploy to it using
> the
> web extension as suggested in the documentation. I just tried again today
> and it failed telling me that the dav protocol is un-supported. I tried
> using both beta-2 and beta-2 extensions. Turning on debug I see log
> messages
> indicating that it cannot load the jetty 4.2.12 pom. So I go over to
> repo1.maven.org and take a look. Sure enough there is no pom for this
> version of jetty.
>
> Does anyone have any idea whats changed or what I'm missing ??
>
> ciao
> Derek
> --
> View this message in context:
> http://www.nabble.com/Deploy-failing-to-load-webdav-extension-tf3324320.html#a9241936
> Sent from the archiva-users mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message