archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Dale <robert.d...@duke.edu>
Subject Re: two 500 errors
Date Sat, 27 Jan 2007 23:32:05 GMT
<div><div><font color="#990099">-----"Wendy Smoak" &lt;wsmoak@gmail.com&gt;
wrote: -----<br><br></font>&gt;To:&nbsp;archiva-users@maven.apache.org<br>&gt;From:&nbsp;"Wendy&nbsp;Smoak"&nbsp;&lt;wsmoak@gmail.com&gt;<br>&gt;Date:&nbsp;01/27/2007&nbsp;05:37PM<br>&gt;Subject:&nbsp;Re:&nbsp;two&nbsp;500&nbsp;errors<br>&gt;<br>&gt;On&nbsp;1/27/07,&nbsp;Brett&nbsp;Porter&nbsp;&lt;brett@apache.org&gt;&nbsp;wrote:<br>&gt;<br>&gt;&gt;&nbsp;The&nbsp;instructions&nbsp;are&nbsp;incorrect&nbsp;-&nbsp;you&nbsp;acccess&nbsp;via&nbsp;the&nbsp;/repository/<br>&gt;&gt;&nbsp;URL,&nbsp;which&nbsp;can&nbsp;be&nbsp;configured&nbsp;inside&nbsp;Archiva&nbsp;to&nbsp;proxy&nbsp;an&nbsp;external<br>&gt;&gt;&nbsp;repository.&nbsp;Where&nbsp;did&nbsp;you&nbsp;see&nbsp;these&nbsp;instructions?<br>&gt;<br>&gt;http://docs.codehaus.org/display/MAVENUSER/Archiva+as+a+Proxy<br>&gt;<br>&gt;IME,&nbsp;unless&nbsp;you&nbsp;use&nbsp;the&nbsp;/proxy&nbsp;url,&nbsp;Archiva&nbsp;will&nbsp;not&nbsp;actually&nbsp;proxy<br>&gt;the&nbsp;requests.&nbsp;&nbsp;Could&nbsp;be&nbsp;that's&nbsp;fixed&nbsp;now,&nbsp;this&nbsp;was&nbsp;a&nbsp;while&nbsp;ago.<br><br>This
is all the latest info - within the last 20 days...<br>http://maven.apache.org/archiva/guides/getting-started/maven-configuration.html<br>http://docs.codehaus.org/display/MAVENUSER/Archiva+as+a+Proxy<br>http://docs.codehaus.org/display/MAVENUSER/Getting+Started+with+Archiva<br>And
follow the thread "Giving up on Archiva"<br>http://mail-archives.apache.org/mod_mbox/maven-archiva-users/200701.mbox/thread?0<br><br>--
<br>Robert Dale<br><br></div></div>
Mime
View raw message