archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: Giving up on Archiva
Date Sun, 07 Jan 2007 07:10:59 GMT
On 1/6/07, drekka <derek.clarkson@aegeon.com.au> wrote:
>
> Thanks Mike,
>
> I don't have the time to check right now, but I'm sure I remember seeing
> doco that suggested (or at least that's how I read it) that I had to use the
> proxy name. I'll give it a go tomorrow when I get back into work. I agree
> that the doco is not the best. Seems to be an issue with a lot of software
> coming out recently. I was thinking of updating the wilki pages myself if I
> can get this working.

Will definitely be appreciated. I've done a bit, but I only tend to
use Tomcat and haven't had a great urge to play with the Proxy
features. I set proxies up yesterday and it seemed okay - now I need
to see how I use them from Ant, Maven1 and Maven2; sounds like this is
a lot of the problem.

> The area of getting started needs to have both the
> "working with web servers..." and "running it standalone" there. Especially
> the later as that appears the be the only way to get it working with a fair
> amount of configuring and playing around. I'll certainly be adding a comment
> to the jetty one about the missing file and that it may not work even after
> that. However I can't be definitive as I'm not familiar with jetty.

Tomcat definitely seems to work - though most seem to use Plexus and
Jetty. I'm quite happily running Continuum and Archiva svn trunks side
by side in Tomcat [for some measure of 'alpha software' and 'quite
happily'].

Hen

Mime
View raw message