archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Minto van der Sluis <mi...@multimach.com>
Subject Re: Cannot login to Archiva web application
Date Mon, 18 Dec 2006 11:59:11 GMT

I can confirm this behavior.

regards,

Minto van der Sluis


Michael Horwitz wrote:
> 
> Hi,
> 
> I'm using the latest off head: revision 486564
> 
> As a note I am trying to login as admin. Login works using FireFox
> 1.5.0.8,
> but fails using IE 6.0.28. The behaviour is totally reproducible. Both
> browsers have cookies enabled for the Archiva site.
> 
> Mike.
> 
> On 12/12/06, Edwin Punzalan <epunzalan@exist.com> wrote:
>>
>>
>> seeing the logs, you we're able to login correctly but your username
>> isn't allowed to edit configuration so you're prompted to login as admin.
>>
>> what version of archiva are you using ?
>>
>>
>> Michael Horwitz wrote:
>> > Hi,
>> >
>> > I have managed to get Archiva up and running as per the "Getting
>> > Started" instructions. All works as it should until after I register
>> the
>>
>> > details of the admin user. I am then presented with the login page. All
>> > attempts to login simply redirect me back to the login page without
>> > raising
>> > an error. The following lines appear in the log:
>> >
>> > 37672 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached  - using cached
>> user
>> > permission map
>> > 37688 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached   - using cached
>> user
>> > permission map
>> > 37703 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached  - using cached
>> user
>> > permission map
>> > 43453 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Remember
>> Me
>> > Cookie Not Found: securityRememberMe
>> > 43453 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies   - Single
>> > Sign On
>> > Cookie Not Found: securitySingleSignOn
>> > 43453 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Remember
>> Me
>> > Cookie Not Found: securityRememberMe
>> > 43453 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Single
>> > Sign On
>> > Cookie Not Found: securitySingleSignOn
>> > 43453 [http-8080-Processor25] INFO
>> > com.opensymphony.xwork.interceptor.Interceptor:configurationInterceptor
>> > -
>> > No repositories were configured - forwarding to repository
>> configuration
>> > page
>> > 43469 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Remember
>> Me
>> > Cookie Not Found: securityRememberMe
>> > 43469 [http-8080-Processor24] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies   - Single
>> > Sign On
>> > Cookie Not Found: securitySingleSignOn
>> > 43469 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Remember
>> Me
>> > Cookie Not Found: securityRememberMe
>> > 43469 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Single
>> > Sign On
>> > Cookie Not Found: securitySingleSignOn
>> > 43641 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies  - Remember
>> Me
>> > Cookie Not Found: securityRememberMe
>> > 43641 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.ui.web.util.AutoLoginCookies   - Single
>> > Sign On
>> > Cookie Not Found: securitySingleSignOn
>> > 43641 [http-8080-Processor25] INFO
>> > com.opensymphony.xwork.interceptor.Interceptor:configurationInterceptor
>> > -
>> > No repositories were configured - forwarding to repository
>> configuration
>>
>> > page
>> > 43688 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached  - using cached
>> user
>> > permission map
>> > 43688 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached   - using cached
>> user
>> > permission map
>> > 43703 [http-8080-Processor25] DEBUG
>> > org.codehaus.plexus.security.rbac.RBACManager:cached  - using cached
>> user
>> > permission map
>> >
>> >
>> > There are no other obvious errors in the log files. I have tried
>> blowing
>>
>> > away the Derby database and starting again, but to no effect. I have
>> > installed archiva in the following environment:
>> >
>> > Tomcat 5.5.20 running under Sun JSK 1.5.0_10 on Windows XP.
>> >
>> > Any ideas as to what may be causing this?
>> >
>> > Thanks
>> >
>> > Mike Horwitz
>> >
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Cannot-login-to-Archiva-web-application-tf2809153.html#a7927601
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message