archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter.Pilg...@ubs.com
Subject Reset Archiva Repository to Default
Date Fri, 17 Nov 2006 11:04:26 GMT
Hi


The first time I added a repository it did not pick up all the
dependencies.

I need to manually delete a repository after I removed from the GUI.
How do I do it?

I remove everything in the `archiva-index'
Everything under `maven-repository/.reports'

I remove the entire webapp from Tomcat

rm -rf $CATALINA_HOME/webapp/archiva
rm -rf $CATALINA_HOME/work/Catalina/localhost/archiva

Somehow Archiva remembers the previous repository from somewhere. How?



--
Peter Pilgrim
UBS Investment Bank, 
PTS Portal / IT FIRC OPS LDN,
100 Liverpool Street, London EC2M 2RH, United Kingdom
+44 (0) 20 75 75692
:: Java EE / E-Commerce / Enterprise Integration / Development ::

Visit our website at http://www.ubs.com

This message contains confidential information and is intended only 
for the individual named.  If you are not the named addressee you 
should not disseminate, distribute or copy this e-mail.  Please 
notify the sender immediately by e-mail if you have received this 
e-mail by mistake and delete this e-mail from your system.

E-mail transmission cannot be guaranteed to be secure or error-free 
as information could be intercepted, corrupted, lost, destroyed, 
arrive late or incomplete, or contain viruses.  The sender therefore 
does not accept liability for any errors or omissions in the contents 
of this message which arise as a result of e-mail transmission.  If 
verification is required please request a hard-copy version.  This 
message is provided for informational purposes and should not be 
construed as a solicitation or offer to buy or sell any securities or 
related financial instruments.


Mime
View raw message