archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: working war for testing
Date Sat, 23 Sep 2006 00:19:30 GMT
Hi Daniel,

The current WAR should be a lot more stable, however you need to  
configure a data source in your application server for the user  
database. You can use the settings from the src/jetty-env.xml file if  
that is helpful - I'll look into making that an easier default.

Other than that, I'd suggest going to SVN a bit more than a week ago  
before the user management changes.

HTH,
Brett

On 22/09/2006, at 11:50 PM, Mohni, Daniel wrote:

> Hello
>
> I'am currently trying to get a working copy of archiva.war to
> use for testing.
> I update the sources daily and build the project using maven (of
> course...),
> and install the war on my local tomcat. currently archiva will not
> startup as
> there is to much ongoing changes with the user managment.
>
> I'have a build form the 18. September that is coming up and everyting
> can be
> configured, the problem with this version is, that I can't access  
> any of
> the
> repositories using http://www.example.com:8080/archiva/proxy/my_repo
> when I access the browse window it will mention that the repository  
> has
> not been
> indexed and that I have to try again later. If I hit the 'run_now' on
> the administration
> page, nothing happens...
>
> does someone have a working archiva.war on a repository, that can be
> downloaded for
> testing purpose ?
>
> maybe there is a snapshot repository somewhere...
>
> Regards
>
> Daniel
>
>

Mime
View raw message