archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin <marti...@apache.org>
Subject Container Runtime
Date Mon, 12 Jun 2017 19:14:53 GMT
Hi Olivier,

since changing the servlet version to 3.1 the tomcat7, that is started via 
t7.sh, does not work anymore.
We have to switch either to tomcat 8.5 or use jetty.
For the javascript integration tests I switched the maven pom to jetty and it 
works fine.
As I see the standalone application is using jetty too. So may we get rid of 
the tomcat dependencies and use jetty for all tasks, or are there important 
parts where tomcat is needed?

Cheers

Martin


Mime
View raw message