archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin <marti...@apache.org>
Subject Supported Versions
Date Wed, 05 Apr 2017 19:52:08 GMT
Hi,

is it OK to drop support for the 1.x versions with the new 2.2.2 release?
I would like to change the versions.html page and replace the section for 1.x 
ETA with a section that states that all 1.x versions are not supported 
anymore.

Greetings

Martin



Mime
View raw message