archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Tran <dant...@gmail.com>
Subject Re: Bamboo build failure notifications
Date Sun, 01 Feb 2015 00:40:03 GMT
https://bamboo-ci.codehaus.org/userlogin!default.action

-D

On Saturday, January 31, 2015, Brent Atkinson <brent.atkinson@gmail.com>
wrote:

> Hi Olivier,
>
> Yes, I believe that is the one. I also noticed that there was no way to
> login, but I wasn't sure whether that was unusual for the configuration. I
> am more than happy to help get this done. Please let me know how I can
> help.
>
> Thank you,
>
> Brent
>
> On Sat, Jan 31, 2015 at 6:39 PM, Olivier Lamy <olamy@apache.org
> <javascript:;>> wrote:
>
> > Hi,
> > I believe you talk about this one:
> > https://bamboo-ci.codehaus.org/browse/REDBACK-CONTINUUM
> > I will be happy to help but that's weird because I cannot see anymore
> login
> > button in the bamboo ui....
> >
> > Olivier
> >
> > On 31 January 2015 at 05:20, Brent Atkinson <brent.atkinson@gmail.com
> <javascript:;>>
> > wrote:
> >
> > > Greetings,
> > >
> > > Sorry to bother you all with this, but I believe this may have been
> setup
> > > during the migration of Reback into Archiva a while back. I am getting
> > > persistent failure notifications from automated builds of Continuum at
> > > codehaus (named Redback).
> > >
> > > I would love to either cleanup the job or fix the configuration, but I
> > > don't know who/why it was setup. Does anyone here know how/why it was
> > setup
> > > and how I could go about fixing it? Any help would be greatly
> > appreciated.
> > >
> > > Regards,
> > > Brent
> > >
> >
> >
> >
> > --
> > Olivier Lamy
> > http://twitter.com/olamy | http://linkedin.com/in/olamy
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message