archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Jdk 1.7 as prerequisite?
Date Tue, 01 Apr 2014 23:12:40 GMT
Hi,

So all is in the subject?
Someone has a very huge/blocker issue with moving to 1.7?

If none, I will change in 72H (and bumping version to 2.1.0)


Cheers
-- 
Olivier Lamy
Ecetera: http://ecetera.com.au
http://twitter.com/olamy | http://linkedin.com/in/olamy

Mime
View raw message