archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Vogt <sascha.v...@gmail.com>
Subject Re: Apache Archiva 2.0.0-RC1
Date Thu, 30 Jan 2014 15:06:26 GMT
Compatibility mode was the key - after disabling it worked!

Thanks

Am 30.01.2014 15:32, schrieb Eric Barboni:
> Maybe there is a settings stored that tell IE to run in compatible mode 
> (grey warning "Die angefügte ...." )
> 
> I have the same error in French if I run in IE7 mode.
> 
> On top left corner you have a rectangle gray shape. 
>  If on IE mode you will have a rounded one that will popuplate .
> 
> Hope it helps
> 
> Eric
> 
> 
> -----Message d'origine-----
> De : Sascha Vogt [mailto:sascha.vogt@gmail.com] 
> Envoyé : jeudi 30 janvier 2014 14:54
> À : dev@archiva.apache.org
> Objet : Re: Apache Archiva 2.0.0-RC1
> 
> Yes, I'm in the JS Console, I typed window.console.log.apply, though on an
> Empty page this has no effect. Also on google.com as page, I get no error.
> 
> When typing in on Archiva I get an error... Not sure why !?!
> 
> After opening Archiva, I get the following (screenshot at:
> https://files.app.net/x9s2SQUz)
> 
> When typing in on Google I get https://files.app.net/x94pBfRx
> 
> Greetings
> -Sascha-
> 
> Am 30.01.2014 14:19, schrieb Eric Barboni:
>> Hi, 
>>   Sorry I not very fluent in IE. Maybe I was not having the option.
>>   
>>   Is it possible to first use IE console [1] and type 
>>      window.console.log.apply you should have no error
>>
>>   And on [2] "edge" must be selected for document mode. 
>>
>> Best regards
>> Eric
>>
>> [1] http://msdn.microsoft.com/en-us/library/ie/dn255006(v=vs.85).aspx
>> [2] http://msdn.microsoft.com/en-us/library/ie/dn255001(v=vs.85).aspx
>>
>>
>> -----Message d'origine-----
>> De : Sascha Vogt [mailto:sascha.vogt@gmail.com] Envoyé : jeudi 30 
>> janvier 2014 13:34 À : dev@archiva.apache.org Objet : Re: Apache 
>> Archiva 2.0.0-RC1
>>
>> I upgraded to 11 in the meantime, same behavior. Yes, dev mode is no 
>> problem. It looks like I get script errors in sammy.0.7.4.js - line 
>> 111 column 5 (object doesn't support this action, or sth like that, 
>> I'm on a German Windows and roughly translated whats there).
>>
>> And then after a while "Load timeout for modules: utils, archiva.main"
>>
>> Also in the settings I have "Intranet sites in compatibility mode"
>> enabled, which is printed on Info level to the console.
>>
>> Does that help? Should I do / test sth specific?
>>
>> I will now upgrade to the latest RC-branch build
>>
>> Greetings
>> -Sascha-
>>
>> Am 30.01.2014 11:25, schrieb Eric Barboni:
>>> Hi Sascha
>>>
>>>  On the IE 10 issue, is it possible for you to enable IE  dev mode in 
>>> order to have some console feedback ?
>>>  I try IE11 on IE10 but archiva is loading.
>>>
>>> Regards
>>> Eric
>>>  
>>> -----Message d'origine-----
>>> De : Sascha Vogt [mailto:sascha.vogt@gmail.com] Envoyé : jeudi 30 
>>> janvier 2014 09:47 À : dev@archiva.apache.org Objet : Re: Apache 
>>> Archiva 2.0.0-RC1
>>>
>>> Hi Olivier,
>>>
>>> Am 30.01.2014 06:36, schrieb Olivier Lamy:
>>>> Hi,
>>>> Apologize for delay, I was a bit busy because of $DAYJOB and beach :-).
>>>>
>>>> I will have to respin a RC build due to issues fixes.
>>>> BTW if you find any issues let me know before.
>>> I found something, not sure if this is caused by me / our 
>>> infrastructure or a general issue:
>>>
>>> Searching for users maintained in LDAP is not working reliably. When 
>>> I search for a user in the filters, auto-complete shows me the user, 
>>> but if I click on it or use "down"+"enter" to select it, nothing happens.
>>> Additionally clicking on "Filter" just removes the search. And third, 
>>> the list is not sorted alphabetically (under no criteria, not user 
>>> name, full name nor email) even after clicking "Sort by name".
>>>
>>> Tested with FF 26 and Chrome 32 (on Windows).
>>>
>>> IE10 doesn't even load the GUI, Login / Register is gray and in the 
>>> middle of the screen I get the loading spinner.
>>>
>>> Greetings
>>> -Sascha-
>>>
>>
>>
> 
> 


Mime
View raw message