archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: edit roles not working on archiva-repository.apache.org
Date Sun, 03 Mar 2013 15:24:21 GMT
2013/3/3 Chris Graham <chrisgwarp@gmail.com>:
> Is there any chance that we can set up the Jenkins jobs to restart
> themselves in the event of failure? There are lots of non-build failures.
>
> Ones that are caused by external (transient) factors/failures.
somes nodes fail but we don't have control on them (as they hosted by
external partners).
But you get builds from this job
https://builds.apache.org/view/A-F/view/Archiva/job/archiva-all-maven-3.x-jdk-1.7/
It's build with jdk1.7 but we have compiler target to 1.6 so will work
on a 1.6 env.
>
> -Chris
>
>
> On Sun, Mar 3, 2013 at 8:36 PM, Olivier Lamy <olamy@apache.org> wrote:
>
>> --
>> Olivier
>> Le 3 mars 2013 02:27, "Brett Porter" <brett@apache.org> a écrit :
>> >
>> >
>> > On 03/03/2013, at 1:39 AM, Olivier Lamy <olamy@apache.org> wrote:
>> >
>> > > I just deployed a version with a fix for that.( was fixed this week)
>> > > To have access I don't know exactly how to do that for you. Maybe you
>> > > can ask infra.
>> > > The vm is archiva-vm.a.o
>> >
>> > Will do.
>> >
>> > >
>> > > regarding your artifact we don't deliver artifacts with such name :P
>> > >
>> > > from which repository is that available ?
>> >
>> > It's not, it should have returned a 404 but it got a 500 instead.
>> Oh I agree there is an issue here. I will try to have a look later (evening
>> my time )
>> >
>> > - Brett
>> >
>> > --
>> > Brett Porter
>> > brett@apache.org
>> > http://brettporter.wordpress.com/
>> > http://au.linkedin.com/in/brettporter
>> > http://twitter.com/brettporter
>> >
>> >
>> >
>> >
>> >
>>



--
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

Mime
View raw message