archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: Have An Issue when I try to run mvn tomcat7:run
Date Sun, 05 Feb 2012 08:48:44 GMT
Hello,

Do you still have issues ?

-- 
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

2012/1/23 Olivier Lamy <olamy@apache.org>:
> weird.
> Did you try clean before ?
>
>
> 2012/1/22 Eshan Sudharaka <esudharaka@gmail.com>:
>> I am using maven 3.x. (Apache Maven 3.0.3)
>>
>> On Sat, Jan 21, 2012 at 5:27 PM, Olivier Lamy <olamy@apache.org> wrote:
>>
>>> Hello,
>>> Are you using maven 2.x or 3.x ?
>>> I think there is possible "issue" with 2.x (reactor projects are not
>>> in class path).
>>>
>>>
>>>
>>> 2012/1/21 Eshan Sudharaka <esudharaka@gmail.com>:
>>> > I have no local changes in my source and just tried to run the web app
>>> > using mvn tomcat7:run -pl :archiva-webapp-js -am -Pjs -Pdev. But it ended
>>> > up with following issue.What is the reason for this ?
>>> > http://pastebin.com/cdugqJg4
>>> >
>>> > --
>>> > *~Thanks & Regards~*
>>> > ***
>>> > *
>>> > P.A.Eshan Sudharaka
>>> > Dept of Computer Science and Engineering
>>> > University of Moratuwa
>>> > Sri Lanka
>>> > http://esudharaka.blogspot.com/
>>>
>>>
>>>
>>> --
>>> Olivier Lamy
>>> Talend: http://coders.talend.com
>>> http://twitter.com/olamy | http://linkedin.com/in/olamy
>>>
>>
>>
>>
>> --
>> *~Thanks & Regards~*
>> ***
>> *
>> P.A.Eshan Sudharaka
>> Dept of Computer Science and Engineering
>> University of Moratuwa
>> Sri Lanka
>> http://esudharaka.blogspot.com/
>
>
>
> --
> Olivier Lamy
> Talend: http://coders.talend.com
> http://twitter.com/olamy | http://linkedin.com/in/olamy

Mime
View raw message