archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gwen Harold Autencio <gwenharol...@yahoo.com>
Subject Re: MRM-1097 - too many open file
Date Fri, 08 Oct 2010 06:10:37 GMT
Yes. adding contents while doing a scan will produce the error.
Have just tried lucene 2.4.1 in archiva same version of the indexer, error still occurs.


--- On Fri, 10/8/10, Brett Porter <brett@apache.org> wrote:

> From: Brett Porter <brett@apache.org>
> Subject: Re: MRM-1097 - too many open file
> To: dev@archiva.apache.org
> Date: Friday, October 8, 2010, 8:34 AM
> In addition to Wendy's comment, it's
> worth checking what version of Lucene is being used and if
> it's the same one expected by the indexer.
> 
> On 08/10/2010, at 2:54 AM, Wendy Smoak wrote:
> 
> > On Thu, Oct 7, 2010 at 11:35 AM, Gwen Harold Autencio
> > <gwenharold20@yahoo.com>
> wrote:
> >> I've upgraded the nexus indexer to 3.0.1 against
> the 1.3.x branch in my local machine. And tested it on the
> server. I experienced the "too many open files" during the
> first scan of the repository and only occurred to a few
> files and after scanning  it a couple of times and it
> didn't occurred back.
> > 
> > How does that compare to before?  It sounds like
> upgrading the indexer
> > did not fix the problem.
> > 
> > Subsequent scans aren't going to find any files unless
> you've added
> > new content, right?
> > 
> > -- 
> > Wendy
> 
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
> 
> 
> 
> 
> 


      

Mime
View raw message