archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: [continuum] BUILD FAILURE: Archiva - Archiva Web :: XML-RPC Services -
Date Mon, 03 May 2010 08:19:59 GMT
Is anyone pursuing getting this into central? I'd like Archiva trunk to build out of the box
for users...

- Brett

On 29/04/2010, at 11:57 AM, Deng Ching wrote:

> On Wed, Apr 28, 2010 at 10:33 PM, Brett Porter <brett@apache.org> wrote:
> 
>> 
>> On 28/04/2010, at 5:54 PM, Deng Ching wrote:
>> 
>>> On Wed, Apr 28, 2010 at 9:53 AM, Brett Porter <brett@apache.org> wrote:
>>> 
>>>> To get CI working we can instead add it to the Archiva instance as a
>> proxy
>>>> on the repo.
>>> 
>>> 
>>> I can't seem to add the remote repository in Archiva vmbuild, it just
>> keeps
>>> going back to the Add Remote Repository page whenever I submit the remote
>>> repository form and nothing gets created. I don't think it likes me,
>> that's
>>> the second instance I can't create/save a new repository :)
>> 
>> I removed ~/.m2/archiva.xml so that it works again (as to what is creating
>> that, I don't know). However I Wasn't sure what repository the dependency
>> was in, so I wasn't able to add it into the instance.
>> 
> 
> Thanks Brett! I already added the maven-eclipse repository (
> http://repository.sonatype.org/content/groups/maven-eclipse/) and configured
> a proxy connector for it.
> 
> -Deng

--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/





Mime
View raw message