archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: New issue for 1.1
Date Mon, 07 Jul 2008 16:05:18 GMT
Sorry for MRM-866, it was a wrong test.

Emmanuel

On Mon, Jul 7, 2008 at 5:44 PM, Emmanuel Venisse <emmanuel.venisse@gmail.com>
wrote:

> I fixed MRM-865.
>
> As described in MRM-866, with my fix in MRM-865, I found a blocker issue
> with snapshot repositories.
> This issue must be fixed so users that want to use maven deploy plugin and
> Archiva won't have issue,
>
> Emmanuel
>
>
> On Mon, Jul 7, 2008 at 12:55 PM, Maria Odea Ching <oching@apache.org>
> wrote:
>
>> I guess we could wait up until tomorrow morning? :-)
>>
>> Thanks,
>> Deng
>>
>> On Mon, Jul 7, 2008 at 6:33 PM, Emmanuel Venisse <
>> emmanuel.venisse@gmail.com>
>> wrote:
>>
>> > Not yet :( , but I can try to look at it in next hours.
>> >
>> > How many hours before you start the release?
>> >
>> > Emmanuel
>> >
>> > On Mon, Jul 7, 2008 at 12:20 PM, Maria Odea Ching <oching@apache.org>
>> > wrote:
>> >
>> > > Hi Emm,
>> > >
>> > > We're supposed to start the 1.1 release tonight, do you by any chance
>> > have
>> > > a
>> > > patch/fix ready for MRM-865? ;-)
>> > >
>> > > Thanks,
>> > > Deng
>> > >
>> > > On Mon, Jul 7, 2008 at 5:46 PM, Emmanuel Venisse <
>> > > emmanuel.venisse@gmail.com>
>> > > wrote:
>> > >
>> > > > Hi,
>> > > >
>> > > > Is it possible to add MRM-865 in 1.1?
>> > > >
>> > > > Emmanuel
>> > > >
>> > >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message