archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fabrice Bellingard" <belling...@gmail.com>
Subject Re: A problem with a version 7.0.0pre0
Date Thu, 24 Apr 2008 12:24:35 GMT
Hi Arnaud,

I've tested downloading this new version of the jetty plugin through an
Archiva 1.0.1 installed at one of my client's place, and I couldn't
reproduce your bug (i.e. Archiva managed to give me the plugin pom).

Have you dug more into this problem?

-- 
Fabrice
- bellingard@apache.org -

On Wed, Apr 23, 2008 at 6:57 PM, Arnaud HERITIER <aheritier@gmail.com>
wrote:

> Hi all,
>
>  This morning at work I noticed a problem in archiva with the new
> version of the jetty plugin that was uploaded by mortbay.
>  I'll try to have more information to give tomorrow but it seems that
> archiva downloaded the new metadata but it doesn't succeed to download
> the plugin pom.
>
> <plugin>
>    <groupId>org.mortbay.jetty</groupId>
>    <artifactId>jetty-maven-plugin</artifactId>
>    <version>7.0.0pre0</version>
> </plugin>
>
>  I'm not sure that it can parse this version number ?
>  I'm using archiva 1.0.1. Is there someone who can try to reproduce it
> please ?
>
> cheers,
> --
> ..........................................................
> Arnaud HERITIER
> ..........................................................
> OCTO Technology - aheritier AT octo DOT com
> www.octo.com | blog.octo.com
> ..........................................................
> ASF - aheritier AT apache DOT org
> www.apache.org | maven.apache.org
> ...........................................................
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message