archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: proxying snapshots was: [vote] Release Archiva 1.0.2
Date Tue, 08 Apr 2008 13:41:04 GMT
I was able to build both on a clean repo without error (though  
switching in to apps shows the cargo metadata problem is still there,  
I'll open that one as it's different to the plugin-level one).

I'll tally and proceed with the release tomorrow.

Cheers,
Brett

On 07/04/2008, at 5:09 PM, Wendy Smoak wrote:

> I don't know.  If it's working for you then it's likely just
> misconfiguration here.  I was trying to build both Struts 1 and Struts
> 2 with an empty local repo and /archiva/repository/snapshots proxying
> the Apache snapshots repo and possibly one at OpenSymphony.  (Not sure
> if they've switched to an XWork release yet.)  Everything looked okay
> to me but it kept failing complaining about missing artifacts.
>
> -- 
> Wendy
>
> On Mon, Apr 7, 2008 at 9:00 AM, Brett Porter <brett@apache.org> wrote:
>>
>> On 07/04/2008, at 4:17 PM, Wendy Smoak wrote:
>>
>>
>>> On Thu, Apr 3, 2008 at 7:23 PM, Brett Porter <brett@apache.org>  
>>> wrote:
>>>
>>>
>>>> The Archiva 1.0.2 release candidate has been staged.
>>>>
>>> ...
>>>
>>>> [ ]  +1  Release it!
>>>> [ ]   0
>>>> [ ]  -1  Don't release it, because...
>>>>
>>>
>>> +0 - I've only had time to briefly try the .tar.gz distribution on  
>>> OS
>>> X.  No major issues but I was having trouble getting it to proxy
>>> snapshots.
>>>
>>
>> I'd like to explore this before going ahead... what's the problem?
>>
>>
>>> And I think our LICENSE/NOTICE files need work.
>>>
>>
>> I've filed MRM-767, and added a proper LICENSE file on trunk.
>>
>> - Brett
>>
>>
>> --
>> Brett Porter
>> brett@apache.org
>> http://blogs.exist.com/bporter/
>>
>>

--
Brett Porter
brett@apache.org
http://blogs.exist.com/bporter/


Mime
View raw message