archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Napoleon Esmundo C. Ramirez" <napoleonesmundocarpiorami...@gmail.com>
Subject Re: Archiva won't proxy version ranges?
Date Mon, 18 Feb 2008 01:14:36 GMT
I remember experiencing this as well, when I tried to build archiva with
jasper reports in it--though I really couldn't rule out that archiva doesn't
proxy version ranges.

On Feb 18, 2008 3:14 AM, Brett Porter <brett@apache.org> wrote:

> Pretty sure that's the same bug you reported before (metadata problems
> with versions). I also think I've seen this one explicitly called out
> in JIRA.
>
> - Brett
>
> On 18/02/2008, at 6:11 AM, Wendy Smoak wrote:
>
> > Yet another unsubstantiated rumor. :)  I'm using Archiva as a proxy
> > for central, and getting this in the Struts 2 build:
> >
> > $mvn install -Pall
> > ...
> > Couldn't find a version in [1.6] to match range [1.7,)
> >  commons-digester:commons-digester:jar:null
> >
> > If I go straight to central, no problem.
> >
> > --
> > Wendy
>
> --
> Brett Porter
> brett@apache.org
> http://blogs.exist.com/bporter/
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message