archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maria Odea Ching" <och...@apache.org>
Subject Re: [VOTE] Release Archiva 1.0.1
Date Mon, 21 Jan 2008 06:16:05 GMT
I got the same behavior as Wendy. I've tried searching for an artifact, and
i didn't get any hits even though the repo has already been scanned & the
database updated. The index file was created in the repo as well, so the
indexing already occurred.

With the problems in the bundled docs and the repo browse/search, I think
I'll redo this release.

Thanks,
Deng

On Jan 21, 2008 11:03 AM, Wendy Smoak <wsmoak@gmail.com> wrote:

> On Jan 17, 2008 2:06 AM, Maria Odea Ching <oching@apache.org> wrote:
> > Hi Everyone,
> >
> > The Archiva 1.0.1 release candidate has been prepared. JPOX was upgraded
> > from 1.1.7 to 1.1.9 to fix an issue that results for Archiva to hang.
> Other
> > changes for this release include an improvement for maven 1 artifact
> > resolution and revisions in the documentation.
>
> I pointed it at my 'private' repo which has the annoying Sun jars that
> can't be in the central repo.  I can see the content at
> http://localhost:8080/archiva/repository/private/, but nothing shows
> up in search/browse after clicking 'scan repository' and 'update
> database'.  The log looks normal, I can see it find ~30 files and then
> do the database update.
>
> (Sorry if I broke the docs by upgrading the site plugin.)
>
> --
> Wendy
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message