archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: Question about pom versions
Date Tue, 24 Jul 2007 02:48:38 GMT
is this the actual file on the filesystem that is -SNAPSHOT, or just  
the linked alias in the web interface?

If the file is -SNAPSHOT and the version is a snapshot, I'd consider  
it inconsistent - yes.

On 24/07/2007, at 12:42 PM, Maria Odea Ching wrote:

> Hi Everyone,
>
> I have a question about the validation of the poms..
>
> For example, I have an artifact "artifactA-1.0-SNAPSHOT.pom" but  
> the in-pom <version> specified is 2.3-20061118.060205-2. Is this  
> considered to be an invalid/corrupt pom?
>
> Thanks,
> Deng

Mime
View raw message