archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Archiva build requires Maven 2.0.6?
Date Thu, 17 May 2007 04:40:42 GMT
With Archiva built from source at r538691 with Maven 2.0.5, executing
run.bat produces the following error (+ stack trace) in the console.

...
jvm 1    | WrapperSimpleApp: Encountered an error running main: java.lang.NoSuch
MethodError: org.apache.commons.collections.CollectionUtils.isEmpty(Ljava/util/C
ollection;)Z

I switched to Maven 2.0.6 and that problem went away.

-- 
Wendy

Mime
View raw message