archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse McConnell" <jesse.mcconn...@gmail.com>
Subject Re: Archiva r538691 not working
Date Sun, 20 May 2007 03:06:02 GMT
well...you don't see one of those every day! :)

ya, that would make a bit of sense...but at least we are not dealing
with weird nebulous errors anymore...

jesse

On 5/19/07, Wendy Smoak <wsmoak@gmail.com> wrote:
> On 5/19/07, Jesse McConnell <jesse.mcconnell@gmail.com> wrote:
>
> > I switched the derby version to 10.1.3.1 and this is working for me through the
> > archiva-plexus-runtime :)
> >
> > I'll deploy a fresh redback snapshot now, and commit that change to
> > archiva now...
> >
> > I can't say this fixes things on windows, but I get to the front
> > search archiva screen just fine now.
>
> Jesse, THANKS!  The plexus runtime app starts up properly now -- I get
> admin user creation and login.
>
> But with guest as a repo observer I still get prompted for a password,
> so something is not quite right yet.
>
> And there's a divide by zero exception in the logs when it tries to
> index, presumably because there are no artifacts in the repos yet.
>
> INFO   | jvm 1    | 2007/05/19 18:00:00 | 2007-05-19 18:00:00,032
> [pool-2-thread-1] INFO
> org.codehaus.plexus.taskqueue.execution.TaskExecutor:repository-scanning
>  - Executing task from queue with job name: repository-job:snapshots
> INFO   | jvm 1    | 2007/05/19 18:00:00 | 2007-05-19 18:00:00,126
> [pool-2-thread-1] INFO
> org.apache.maven.archiva.repository.scanner.RepositoryScanner:default
> - Walk Started: [snapshots]
> file://${appserver.home}/repositories/internal
> INFO   | jvm 1    | 2007/05/19 18:00:00 | 2007-05-19 18:00:00,126
> [pool-2-thread-1] INFO
> org.apache.maven.archiva.repository.scanner.RepositoryScanner:default
> - Walk Finished: [snapshots]
> file://${appserver.home}/repositories/internal
> INFO   | jvm 1    | 2007/05/19 18:00:00 | 2007-05-19 18:00:00,126
> [Thread-6] ERROR
> org.codehaus.plexus.taskqueue.execution.TaskQueueExecutor:repository-scanning
>  - Error executing task
> INFO   | jvm 1    | 2007/05/19 18:00:00 |
> edu.emory.mathcs.backport.java.util.concurrent.ExecutionException:
> java.lang.ArithmeticException: / by zero
> ...
>
> --
> Wendy
>


-- 
jesse mcconnell
jesse.mcconnell@gmail.com

Mime
View raw message