archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nicolas de loof" <nicolas.del...@gmail.com>
Subject question about POMs in (new) trunk
Date Thu, 03 May 2007 10:45:08 GMT
The POMs in the new trunk don't set versions for dependencies on other
arhiva modules. Maven has no issue with that when running mvn install.

I tried to do the same on my project and got error :
Validation Messages:

    [0]  'dependencies.dependency.version' is missing for
com.capgemini.quickstart:quickstart-model

Reason: Failed to validate POM


I don't see any special version setting in archiva. Did I miss something ?

Nico.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message