archiva-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: Installing Archiva from svn
Date Sat, 30 Sep 2006 05:59:16 GMT
In fact it was much simpler - I had to change the 'archiva' in the url
to 'ARCHIVA' for some reason. Curious.

Hen

On 9/29/06, Henri Yandell <flamefew@gmail.com> wrote:
> Gotya. So it's not intended to ship with Derby usually?
>
> It seemed like a good idea when reading Daniel's email. Much simpler
> to get setup and running for a new user than having the docs have to
> try to cover other databases.
>
> I'll dig into the Derby docs for basic setup and try again.
>
> Thanks,
>
> Hen
>
> On 9/29/06, Brett Porter <brett@apache.org> wrote:
> > I'm not a huge Derby expert, however I usually set it up with
> > user=sa, empty password, and it creates the schema on first run.
> >
> > - Brett
> >
> > On 30/09/2006, at 9:45 AM, Henri Yandell wrote:
> >
> > > I'm attempting to install Archiva from svn and having problems. The
> > > following wiki page records where I currently am:
> > >
> > > http://docs.codehaus.org/display/MAVENUSER/Archiva
> > >
> > > which is that I've happily built things and have deployed a war to
> > > Tomcat (using Daniel Mohni's very useful email threads). The current
> > > bug I hit is that the embedded Derby database is not initialized in
> > > any way:
> > >
> > > 2006-09-29 16:39:13,439 [main] WARN  RDBMS                          -
> > > Error initialising derby schema : Schema 'ARCHIVA' does not exist
> > > ERROR 42Y07: Schema 'ARCHIVA' does not exist
> > >
> > > Does anyone have any suggestion as to how to do that?
> > >
> > > Hen
> >
>

Mime
View raw message