apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Apitz <g...@unixarea.de>
Subject Re: apache 2.4.23 (incl. patch) && OpsenSSL 1.1.0d: crash on Linux
Date Mon, 20 Mar 2017 11:34:25 GMT
El día lunes, marzo 20, 2017 a las 09:49:45a. m. +0100, Luca Toscano escribió:

> > I have the following host and build:
> >
> >   SUSE Linux Enterprise Server 12 (x86_64) SP0
> >
> >   apache: 2.4.23 with a patch for OpenSSL 1.1
> >   apr-1.5.2
> >   apr-util-1.5.4
> >   OpenSSL 1.1.0d
> >
> > ...

> [sneaking in the dev@apr list, non authoritative answer but it might help]
> 
> Openssl 1.1.x support is now merged in the latest 2.4.x httpd branch and it
> will be included in the next release, but for 2.4.23 you'd need to use
> 1.0.x. You can check
> http://people.apache.org/~jorton/httpd-2.4.x-openssl110.patch if you want
> more details about what changed.

Hello,

Thanks. As I said I have had applied a patch, the one which was
published in https://bz.apache.org/bugzilla/show_bug.cgi?id=60061

But, now with the new patch it seems to be fine.

Thanks

	matthias
-- 
Matthias Apitz, ✉ guru@unixarea.de, ⌂ http://www.unixarea.de/  ☎ +49-176-38902045

Mime
View raw message