apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Fritsch ...@sfritsch.de>
Subject Re: [CONCEPT-PATCH] require --enable-unsupported-freetds to support FreeTDS with apr-util 1.5.x
Date Sat, 30 Mar 2013 18:38:41 GMT
On Saturday 30 March 2013, Jeff Trawick wrote:
> Make sense for post-1.5.2?
> 
> This doesn't affect non-autoconf builds, and I think the RPM build
> would be broken.  Any other missing pieces?

Works for me. I ok with including it post-1.5.2 or in 1.5.2.

BTW, if you have time to T&R today, go ahead. I won't until tomorrow.

Mime
View raw message